Notification.Builder 是 Android 3.0 (API 11) 引入的。如要兼容低版本,可以使用 Support V4 包提供的 NotificationCompat.Builder。

Android 3.0 以上選擇 Notification Android 3.0 以下選擇 NotificationCompat